Mitsubishi Outlander service / engine rattle!

  1. dobbslc

    dobbslc Forum Supporter

    Messages:
    5,138
    Location:
    Hertfordshire UK
    I'm about to service the missus Outlander. It has a pretty loud rattle at idle that quietens down when its revved over idle speed. I thought it was just a noisy lump at first but now I'm not so sure! I've had a search about the interweb and have found a few videos with the same sound and it seems they have a balance shaft coupling problem! It's done 47k and has been dealer serviced from new. I'm not sure on the engine type, it's a 2.2 or 2.3 (depending on where you look!) DI D diesel 2015. Some earlier cars have the Peugeot lump and some the Mitsubishi one:dontknow: I think (hope) mines the later Mitsubishi job....
    Does anyone know anything about these engines? Are they the same as the L200 trucks?
    Thanks in advance. :thumbup:
     
  2. dobbslc

    dobbslc Forum Supporter

    Messages:
    5,138
    Location:
    Hertfordshire UK
    A picture of the top of the engine, I can get a better one with the cover off later.
    IMAG3503.jpg
    IMAG3504.jpg
     
  3. Kayos

    Kayos Member

    Messages:
    5,457
    Location:
    Yorkshire
    Rattle on idle is often dampener on crank pulley, not specific to that engine, just in general
     
  4. Ruffian Member

    Messages:
    2,222
    Location:
    Devon UK
    Over run pulley on the alternator seizing which causes the aux belt tensioner to rattle?

    Start it up and see if the tensioner is shaking like " . . . .
    Something that shakes alot"
     
    mtt.tr likes this.
  5. dobbslc

    dobbslc Forum Supporter

    Messages:
    5,138
    Location:
    Hertfordshire UK
    All seems smooth at idle around the auxiliary belts.
     
  6. Ashley Burton

    Ashley Burton Member

    Messages:
    3,867
    Location:
    Northamptonhire
    Timing chain rattling?
     
  7. Alex Crook New Member

    Messages:
    1
    Location:
    UK, Surrey
    I have the same issue with the same engine, did you manage to figure out what this was?
     
  8. Autotec New Member

    Messages:
    6
    Location:
    Ireland
    Do Mitsubishi not have an 8 year warranty.
     
  9. dobbslc

    dobbslc Forum Supporter

    Messages:
    5,138
    Location:
    Hertfordshire UK
    5 years. I serviced mine myself after they wanted over £900 for the last service!!!
    So effectively they've made it a 4 year warranty unless you want to have a large Japanese enema!
    @Alex Crook
    It's still making the same noise no different and now with 56000 on the clock. If you do find out anything about it please let me know.
    I've seen various posts about balance shafts and timing chains but it's hard to tell what engine type they're talking about. It's quite at anything above about 1300 rpm and the noise comes back in as it settles to idle. It's not worse on the over run so I don't think it's the chain......
     
  10. normspanners Member

    Messages:
    8,852
    northwales
    Dont be so sure my delica had a rattle since i got it but it went quite at speed did maybe 5yrs running then last year doin 15mph in town a click and tick tick all valves bent and complete strip the end of the guide had broken 6mm thick steel and then jammed the chain. but threading a new chain (Cheap Opposition) would have done no good coz it was the guide that was broken just waiting for its time to spin with the chain. thought I had got away with valves but it had mushroomed them and they where tight in the new guides ! and damaged the followers .
     
  11. Ruffian Member

    Messages:
    2,222
    Location:
    Devon UK
    Remove the aux belt and run it.
    See if the noise goes that way can see if its engine or ancillary related.
     
    Ashley Burton likes this.
  12. Stuart EDS

    Stuart EDS New Member

    Messages:
    11
    Location:
    Co Durham
    Was it the balancer shaft issue?
     
  13. dobbslc

    dobbslc Forum Supporter

    Messages:
    5,138
    Location:
    Hertfordshire UK
    I did that and it made no difference.

    Probably, I still haven't done anything about it!
    Car needs a service now too :mad: there's very little I can find online.
     
  14. daedalusminos Member

    Messages:
    788
    Location:
    Norwich
    Hydraulic tappets?
     
  15. Ashley Burton

    Ashley Burton Member

    Messages:
    3,867
    Location:
    Northamptonhire
    Didn't some of the Outlanders use a VW Engine?
     
  16. Ruffian Member

    Messages:
    2,222
    Location:
    Devon UK
    Yep the vag 2.0l twin cam pd engine.
    (Think that's the one with the oil pump hex fault in also but doesn't seen to happen in the Outlander)
     
  17. dobbslc

    dobbslc Forum Supporter

    Messages:
    5,138
    Location:
    Hertfordshire UK
    That's in the very old ones?
    This is the 2.3 job.
     
    Ashley Burton likes this.
Advertisements