2010 Fiesta blutooth query

  1. zardoz

    zardoz Old school Socialist

    Messages:
    2,219
    Location:
    Chetser, UK
    Aquired a 1.4 Tdci this week. A few teething problems with the space age dash that I'm.not used too. Main one is I'm unable to either connect my samsung 6 or "debond" an existing phone. I have included a pic. The display asks me if id like to debond Raimans phone, with a yes or no option. The manual, a ford leaflet, and the ford website all tell me to either Press button 2, the ok button, or the menu button. Needless to say none work.

    I have attatched a pic of the offending zone can anyone help?
    tmp_22650-20170204_1744222103071844.jpg
     
  2. pondy

    pondy Member

    Messages:
    1,575
    Location:
    chedburgh, suffolk. uk
    press the button on the lower left, under menu
     
  3. zardoz

    zardoz Old school Socialist

    Messages:
    2,219
    Location:
    Chetser, UK
    Forgot to say I tried that too. In fact I pressed EVERY button at least once.No joy
     
  4. pondy

    pondy Member

    Messages:
    1,575
    Location:
    chedburgh, suffolk. uk
    ive not that that issue before, most issues on Ford Bluetooth are fixed by an update or unplug and reconnect the Bluetooth module (behind glove box)
    the lower buttons on left and right are the yes and no buttons
     
  5. zardoz

    zardoz Old school Socialist

    Messages:
    2,219
    Location:
    Chetser, UK
    I have downed the supposed latest update though not put it on yet (that probably wont go in either)

    I will try the unplug thing. Thanks for that.
     
  6. the snooper

    the snooper getting older by the day

    Messages:
    20,517
    Location:
    Hull UK
     
  7. dobbslc

    dobbslc Member

    Messages:
    5,382
    Location:
    Hertfordshire UK
    Have you tried pressing the left arrow button?
    That might hi light the "yes" icon then press the lower left button.
     
  8. the snooper

    the snooper getting older by the day

    Messages:
    20,517
    Location:
    Hull UK
    this one is similar in that it has the 4 buttons at the bottom which he uses
     
  9. zardoz

    zardoz Old school Socialist

    Messages:
    2,219
    Location:
    Chetser, UK
    Yeah tried that. No jOy im afraid.
     
  10. the snooper

    the snooper getting older by the day

    Messages:
    20,517
    Location:
    Hull UK
    I noticed he says Bluetooth off, was yours turned off first ?
     
  11. Migmac

    Migmac Forum Supporter

    Messages:
    4,338
    Location:
    Kintyre. Scotland
    Can't you just link your phone to the car and forget the other one?
     
  12. zardoz

    zardoz Old school Socialist

    Messages:
    2,219
    Location:
    Chetser, UK
    I looked it up and found some official Ford Bluetooth update file. So thought I would do that first.

    Hey Presto I switched it back on and it not only worked but deleted the other phone and too!

    Thanks for your help one and all. Now if only I could work out why my drivers side mirror isn't folding when i lock the door and unfolding when I unlock it, I'd be a happy dude. :whistle:
     
    Member 66062 likes this.
  13. pondy

    pondy Member

    Messages:
    1,575
    Location:
    chedburgh, suffolk. uk
    updates fix most Bluetooth issues.
    check the wiring for mirror inside door, if fitted incorrect side of window if its ever had a mirror the glass going up and down will damage the wiring,
    motor in mirrors also fail
     
  14. zardoz

    zardoz Old school Socialist

    Messages:
    2,219
    Location:
    Chetser, UK
    The weird thing is that mirror blinker does not come on when I press the key fob, but it does come on in time with the indicators on that side.
     
Advertisements