Murex Tradesmig 140 - does not weld!

  1. Shug- New Member

    Hello,

    I have an old Murex Tradesmig 140 which has been stored for about 20years and was working fine when it got stored.

    Info on the label at the rear of the welder TM140, Pt No. 1198245, T301-0015

    The welder now doesn't work. The fan runs but pulling the torch trigger doesn't trigger anything.

    I have the covers off and it is well grubby inside, but I have done some basic checks:-

    The torch switch appears to work - I get continuity when I pull the trigger.
    CB1 & CB2 (circuit breakers) both seem fine.
    There were some dry solder joints on the circuit board which have been re-soldered.

    Can anyone point me in the right direction?

    I have very basic electrical knowledge but can use a multimeter.

    Thanks
  2. madkayaker

    madkayaker Pro sparkey Pro Welder

    Posts: 13,726
    Cumbria
    have you got continuity across the main and secondary winding of the transformer? is there continuity across the contractor when closed and is that pulling in when torch switch closed?
  3. Shug- New Member

    Thanks for the quick reply.

    Pulling the torch trigger doesn't activate anything. The contactor doesn't pull in as I'm expecting, no gas etc.

    Could you point me to where I check the primary windings?
    • IMAG0383.jpg
  4. madkayaker

    madkayaker Pro sparkey Pro Welder

    Posts: 13,726
    Cumbria
    Primary windings will be the skinny wires from the transformer in the middle at the bottom. If the contactor is not pulling in then that's possibly the problem. Are you getting voltage to the coil on the contactor?
  5. Shug- New Member

    Resistance across the Transformer (middle, bottom of photo) 0.8 ohms

    The contactor shows as open circuit on first 3 contacts from the left except when manually pushing the contactor closed.

    4th from left has NC printed on so I'm guessing that this is normally closed as this bells both when the contactor is out and also when I push it in manually.

    Voltage at the Contactor coil. I'm not 100% I'm checking the right thing, there is a terminal behind the main terminals top right hand side and again below bottom LHS setting Multimeter to AC does not show anything across these two points either with the trigger pulled or not. Note there is a small label with 24v AC 50Hz so again I'm guessing I should be seeing 24v AC.
  6. madkayaker

    madkayaker Pro sparkey Pro Welder

    Posts: 13,726
    Cumbria
    The coil windings are normally marked a1 a2. 24vAC is a normal voltage for the coil.
  7. Shug- New Member

    Yes there's A1 and A2 moulded into the cover next to the terminals.
    Not getting a voltage across the coil.

    Out of curiosity, pushing the contactor manually with the set on, doesn't do anything obvious other than a slight dip in the lights in the shed.
  8. madkayaker

    madkayaker Pro sparkey Pro Welder

    Posts: 13,726
    Cumbria
    That's not good then. Pushing in when power is on should have fired it up.somewhere there must be a 24v output transformer check for voltage output there.
  9. Robotstar5

    Robotstar5 Casanunda

    Posts: 8,855
    Birmingham
    Are there any small (glass?) fuses or circuit breakers? may be on pcb or case mounted.
  10. Shug- New Member

    Madkayaker:-
    I have what looks like 4 transformers in the base of the welder. The 2 that are visible in the photo above, the one to the right has what I'm guessing are multiple tapping points. Any suggestions on where to look or is it a case of putting the meter on and see what I get?

    There are also 2 on the other side of the welder, one of which appears to be connecting to the welding torch.

    Robotstar5
    There are 2 Circuit breakers mounted into the back of the welder, both of these have continuity through them.
    No obvious other fuse anywhere.
  11. madkayaker

    madkayaker Pro sparkey Pro Welder

    Posts: 13,726
    Cumbria
    Its only going to be a Small unit. It might be on the PCB. There looks to be two fuses in the cream unit middle top of the PCB
  12. Shug- New Member

    I don't thinks there's either a fuse or a transformer on the PCB. Diodes, resistors, a relay, some triacs?

    The only thing on the PCB (Between the Connector block) that may be a 24vac supply is the Semicron item. This looks like it's an ac to dc unit though.
    • IMAG0389.jpg
    • IMAG0393.jpg
    • IMAG0387.jpg
  13. 500e

    500e just enough to be dangerous

    Posts: 810
    uk
  14. madkayaker

    madkayaker Pro sparkey Pro Welder

    Posts: 13,726
    Cumbria
    the semicron unit i think is the transformer. the thing i through was fuses your correct is a relay. the two big wound items at the back look to be chokes judging by the size of the windings
  15. Shug- New Member

    Thanks for the feedback so far and the link to potential manuals. Unfortunately when I've tried doing on-line searches for this it comes up with the 140-1 or 141 which are physically different. Seems a manual/circuit diagram are rarer than chickens lips :vsad:

    Internet search fetches the Semikron item up as a miniature bridge rectifier. so may be a conversion from 24ac to dc?

    From the info so far it looks like I'm missing a 24v ac supply, it must come from somewhere :dontknow: so I'll try and backtrack from know places it should be, Torch trigger, contactor coil and see where it leads me.
  16. 500e

    500e just enough to be dangerous

    Posts: 810
    uk
    The 24 AC would be coming from a transformer I would think trace print to amp connector on edge of board then follow wires you have checked to see if there is 24 AC across the 2 wiggley lines ??.
    Semikron rectifiers are pretty robust devices but they can fail.
    Looks a well made machine all wires seem to have trace No's on makes things easier.
    Try this not a 140 but older Murex will have a generic form.

    http://www.murexwelding.co.uk/manuals/other/Instruction Manuals/Tradesmig 130-160-230-240.pdf

    By the left hand heat sinc above blue electrolytic there appears to be a glass tube Fuse ? what designator on board looking at the Murex circuits there are fuses scattered about
    Don't know if these are same machines.

    http://www.mig-welding.co.uk/forum/showthread.php?t=18974
  17. Shug- New Member

    Thanks for the link to MIH - I'll try calling them tomorrow (Monday).

    Checked the supply to the Semikron item - I have 24vac going onto the board and 24vdc coming out of the Semikron item.

    Tried the suggestion of shorting the europlug trigger points - no response.
  18. madkayaker

    madkayaker Pro sparkey Pro Welder

    Posts: 13,726
    Cumbria
    thats good then it means the 24VAC is working. next thing to try is find out where the big contactor is supposed to get its switching supply from and follow it back. i would guess the relay on the PCB is a likely culprit and i bet that controls the gas flow as well. (might be worth checking for voltage there and i bet its 24VAC same as coil on contractor)
  19. Shug- New Member

    This is hopefully a better photo of the PCB. If there's a fuse on here I don't know where. All Items have locations labelled ie D108, R112, TR01 hence my guess earlier about diodes, resistors and triac's. Nothing with an F## or that to my mind looks fusey.

    I'll strip the PCB back off and see if I can determine where the Torch connects and goes, also where the Contactor links to.

    Electrics isn't my forte and electronics is like smoke in a force ten gale - we'll beyond my grasp. I'm more used to using hammers of different sizes to fix things. :laughing:
    • IMAG0390.jpg
  20. madkayaker

    madkayaker Pro sparkey Pro Welder

    Posts: 13,726
    Cumbria
    your doing better than many so far :) (presuming your not electrocuting your self every time you go to measure something)
Recent Posts