Spot the fault(s)

  1. jimbo84 Member

    Messages:
    677
    Location:
    Up North
    Found this gem of a plug today, baffling that anybody that obviously knows so little would even attempt it.
     
    • IMG_0077.jpg
    Wany, Ruffian, stuvy and 3 others like this.
  2. cheb Forum Supporter

    Messages:
    488
    Location:
    Outer Hebrides
    What's the amp rating of the flex?
     
    jimbo84 and stuvy like this.
  3. dan treg Member

    Messages:
    217
    Location:
    uk midlands
    i like the wireless earth connection
     
  4. Dr.Al

    Dr.Al Forum Supporter

    Messages:
    172
    Location:
    Gloucestershire, UK
    To be fair, the socket earth *is* connected, just not to the chassis...:doh:
     
    jimbo84 and eLuSiVeMiTe like this.
  5. pedrobedro

    pedrobedro Man at Matalan

    Messages:
    9,906
    Location:
    CX Derbyshire
    Is it like PME ? :thumbup:
     
    jimbo84 likes this.
  6. roofman

    roofman Purveyor of fine English buckets and mops

    Messages:
    6,542
    Location:
    North West
    Thats terrible....fancy not clamping the cable and so dangerous too:confused:
     
  7. stuvy

    stuvy Member

    Cowboys...
     
    jimbo84 and roofman like this.
  8. Rusty

    Rusty Member

    Messages:
    592
    South West
    I bought a brand new £1.5k espresso machine from Italy and noticed the pump was turning the wrong way, on further investigation I found the live and neutral were around the wrong way ! I sent a photo to the manufacturer and they asked me if I would swap it around :rolleyes:
     
    jimbo84 and eLuSiVeMiTe like this.
  9. keithski122 Member

    Messages:
    905
    uk
    And having a plug with no back on it.
     
    jimbo84 and roofman like this.
  10. brightspark

    brightspark Member

    Messages:
    27,359
    Location:
    yarm
    so presumably the pump was dc otherwise it wouldn't make any odds on ac which way round :)
     
  11. minimutly Member

    Messages:
    460
    Location:
    Pembrokeshire Wales
    Something wrong there....
    Must have been a Dc motor, or at least a DC supply
     
    jimbo84 likes this.
  12. minimutly Member

    Messages:
    460
    Location:
    Pembrokeshire Wales
    BrightSpark beat me to it drat and double drat.
     
  13. eLuSiVeMiTe

    eLuSiVeMiTe Forum Supporter

    Messages:
    9,582
    Location:
    Bedfordshire England
    And thats the reason we have moulded plugs these days.
     
    Sean and jimbo84 like this.
  14. Rusty

    Rusty Member

    Messages:
    592
    South West
    Yes you’re correct the machine still worked but it just didn’t look right :dontknow:
     
  15. daedalusminos Member

    Messages:
    681
    Location:
    Norwich
    Nothing wrong with that, no cable clamp but the live will disconnect first
     
Advertisements