Some help please?

  1. This happened to me the other day and happened a couple of times to another bloke on our firm today.
    What's happening is, welding all day, same piece, over and over again, hundreds to do. All dialed in, welding away for 3 or 4 hours then suddenly the wells look like no gas. They look like honeycomb.
    Grind them out and re weld..same result.
    Cleaned tip, shroud etc, made sure no kinks in torch lead, check there's gas in bottle and listen for it at the shroud. Can hear it hissing. Turn regulator up, shroud houhis louder. Tried cleaning up the return clamp and attaching it up the piece itself instead of the table. Nothing worked.
    When it happened on me I messed with the settings and eventually it went ok but when it's happened today, we couldn't sese to get it going right.
    It started working fine again then about 2 hours later, same again.
    Didn't have time for much of a look then but there's still loads up weld.
    Any ideas what we can do/ what's causing it?
    Settings etc...

    20190820_135609.jpg

    Without trigger pulled...
    20190820_135618.jpg
    With trigger pulled..
    20190820_135632.jpg
    These are the same settings we always use for these pieces and the same 2 blokes do them 99 percent of the time.
     
  2. ronan

    ronan Forum Supporter

    Messages:
    9,264
    dublin
    Gas solenoid giving trouble ?
     
    Wonderweaver likes this.
  3. Wonderweaver

    Wonderweaver Member

    Messages:
    283
    Location:
    Manchester
    Aye could be a set issue like gas solenoid stopping the gas for a couple of seconds . Also check for leaks on the hose from the reg to the torch. Is the metal clean?sometimes you can have contaminate issue especially with mild and on fillet welds. Sudden draft??
     
    ronan likes this.
  4. Cheers gents.
    How would we check the gas solenoid?
    The metal isn't clean, we don't get time to clean off hundreds of bits of metal usually so we just fire through the scale.
    No possibility of sudden draught.
    If it was a leak, would it be possible for it to work fine for hours before suddenly playing up for a couple of hours then go back to working?
     
  5. Wonderweaver

    Wonderweaver Member

    Messages:
    283
    Location:
    Manchester
    It's just a matter of elemenating possible causes. As far as the solenoid goes you can test but it will waste gas--no point running the gas from the torch for a couple of hours. Did you buy this set of a supplier?
     
  6. We have had the machine for about 4 years, the regulator was from BOC about January.
     
  7. Wonderweaver

    Wonderweaver Member

    Messages:
    283
    Location:
    Manchester
    From what you have told me it's either an intermittent gas supply problem and or contamination. Unless it's causing a major upset of production keep going. There are some guys on here that are knowledgeable about sets and electronics maybe they can help you out.
     
  8. I would have thought contamination if it was more often. All the metal is the same and the problem stays for ages, even if swapping pieces.
    Thanks for the help folks. We'll have to keep trying.
     
  9. Do you have another reel of wire you could try
     
  10. eddie49 Member

    The fault could be an intermittent failure of the gas valve, or the control signal for the valve.

    Manuals, parts list and diagrams are here:

    https://www.lincolnelectric.com/en-...tor-manuals-eu.aspx?q=Powertec+255C&type=text

    The gas valve ( solenoid ) is item 60 in the parts list, P.No. 0972-423-005R. It looks like this:
    Lincoln_gas_valve.jpeg

    If you are comfortable with checking inside the machine, you could: power off and unplug from the mains, remove left hand casing. The gas valve is mounted on the left-hand side of the back cover. Check that the push-on connection tags are secure.
    I think the power source for the gas valve is from Pin X3-4 on the Control PCB. It may be switched by a relay on that board, or a Triac ( electronic AC switch ). For further diagnosis in this area, we would need to work out how to monitor the state of this control signal whilst the torch trigger is pressed.
     
    Peloquin and Wonderweaver like this.
  11. Right, I'll show this to The Boss and let him decide. His usual fix is something involving a hammer. We haven't told him about this issue yet because he'd insist on trying to fix it and there would be carnage.
    Thank you for all the help folks.
     
  12. Yeah we stuck some new wire in, same result, put origional back in and all fine for couple of hours then problem started again.
     
  13. stuvy

    stuvy Member

    Swap the torch over we used to cook torches in no time welding massive runs and really thick stuff
     
  14. But why would it work for hours then play up for a while then work fine again?
     
  15. Well we sorted the issue, a tiny split in the air line just on the point where it goes into the torch.
    If it was held a certain way it leaked out, held another way seemed to close the split and it worked fine.
    Thanks for all the suggestions and help folks.
     
  16. gaz1

    gaz1 Forum Supporter

    Messages:
    8,966
    Location:
    westyorkshire
    something so simple yet caused no end of trouble just proves a point to check everything before checking the machine for faults
     
    Peloquin likes this.
  17. We had actually checked the line but obviously held the torch at the wrong angle as we hit the gas switch. Should have double checked everything.
     
    slim_boy_fat likes this.
Advertisements