First Weld, What Went Wrong

  1. Fredjohn771 New Member

    Messages:
    8
    Location:
    London
    Hi
    This is my first attempt at welding, can someone please advise what I've done wrong. I'm using 1.2m mild steel with 0.6m wire. I have tried low wire speed and low heat and made various changes but still I can't get it to weld correctly.
    thanks
    Fred
     
    • 20200621_155934.jpg
    • 20200621_155947.jpg
  2. James1979 Member

    Messages:
    479
    Location:
    Orkney
    Can you post a picture of the machine settings please? Looks like it may be wire feed too low. It should be running in to the weld pool, and making a noise which sounds a bit like frying bacon

    I learnt a long time ago on arc (all we had) and you get a feel of how fast you need to feed the rod in. Its the same kind of theory if you are used to that?
     
    Fredjohn771 likes this.
  3. tom2207 Member

    Messages:
    1,604
    Location:
    uk northern ireland
    its a fair start ,,, more heat needed though ,, remember its a start ,, no matter if you burn through ... wire feed is fine , more power ,,,
    Is that stainless by chance ,, ??
     
    James1979 likes this.
  4. Fredjohn771 New Member

    Messages:
    8
    Location:
    London
    It was advertised as 1.2mm thick mild steel sheet from The Metal Store
     
  5. tom2207 Member

    Messages:
    1,604
    Location:
    uk northern ireland
    ok , no prob , just the brown stain was leading me that way ,,, what gas / wire are you using
     
  6. Fredjohn771 New Member

    Messages:
    8
    Location:
    London
    Thanks for your reply.
    The wire speed doesn't have numbers on the welder only white marks, I have it set at 3 and I think it goes up to 9, the amp or heat is set at 2 and this goes up to 5. Its a Wolf MIG 140
     
  7. tom2207 Member

    Messages:
    1,604
    Location:
    uk northern ireland
    its plain wire and a bottle of universal gas ?
    try turning the power up some , and move slower to let a puddle form ,
     
    Fredjohn771 likes this.
  8. Fredjohn771 New Member

    Messages:
    8
    Location:
    London
    I'm not using the gas, I'm using a Mild Steel Mig Wire Welding Spool Reel 0.6mm 0.7kg, maybe I should start using the gas, the welder is a
    Wolf MIG 140 Welder Gas/No Gas Combination Turbo, Smooth DC + Accessory Kit, Gas Bottle & Wheels
     
  9. Fredjohn771 New Member

    Messages:
    8
    Location:
    London
    I'm not using the gas, maybe I should start. The welder I'm using is a Wolf MIG 140 Welder Gas/No Gas Combination Turbo, Smooth DC + Accessory Kit, Gas Bottle & Wheels
     
  10. tom2207 Member

    Messages:
    1,604
    Location:
    uk northern ireland
    are you using gas less wire , ie flux core ? and have you the polarity correct , as in the manual settings for flux core wire
     
  11. Fredjohn771 New Member

    Messages:
    8
    Location:
    London
    I was using 0.9m flux core that came with the welder, but I bought some 0.6m and I don't think it is gas less now that I think about it. I will try the gas and buy more wire. Yes I have changed the polarity so confident that is correct
     
  12. Arclikeharrypotter Member

    Messages:
    1,100
    Location:
    Northampton
    You're using solid core wire without gas that's your problem. Needs gas.
     
  13. tom2207 Member

    Messages:
    1,604
    Location:
    uk northern ireland
    Right ,,, you need to make up your mind , personally I dont ever use flux core for anything , Id rather stick weld , and do ,, so if your using solid core wire you need a shield gas ,, set the machine up to suit , there will be a diagram in the manual .and give it another go you will get a lot different result ,, at least we now have the problem discovered ,,, and nearly sorted.
     
  14. Fredjohn771 New Member

    Messages:
    8
    Location:
    London
    Great thanks for all your advise, appreciate it
     
    James1979 and tom2207 like this.
  15. Fredjohn771 New Member

    Messages:
    8
    Location:
    London
    Thanks for your advise, I'll get the gas on it tomorrow
     
    James1979 likes this.
Advertisements