Autostar 190

  1. Keevor

    Keevor New Member

    Messages:
    2
    Location:
    Trowbridge Wiltshire England
    Hi there im new to this forum and am looking forward to questions and answers.
    My problem is this: the 6 position switch on my 190 had stopped working on 4 5 and 6. So I cast an eye and coul see that one of the two retaining clips that hold the sections together had worked its way to one side allowing spaces between the bottom segments.
    So i thought i would take it out and set it straight. One explosion of springs contacts etc later i found myself at a loss as how it could be correctly reassembled. I bought a new switch and took photos of the old one ......... then lost my phone! So does anyone have or know how to correctly wire the switch?????? Pleeeease
     
  2. Keevor

    Keevor New Member

    Messages:
    2
    Location:
    Trowbridge Wiltshire England
    Well at least something good has come of it
     
    arther dailey and pdg like this.
  3. arther dailey

    arther dailey Member

    Messages:
    4,120
    Location:
    England
    well be posative, could have had your eye out you know....
     
  4. Richard.

    Richard. Forum Supporter

    Messages:
    18,351
    Location:
    Cambridgeshire
    Made me chuckle too as I've been in that position many times where I've removed the last screw on something I'm carefully taking apart and BANG the bleeding thing spits its guts all over the floor.
    I've got a fishing reel sitting in a drawer minus 2 or 3 tiny springs and catches from the anti reverse system in the head. That thing proper blew up when I removed the top "oh %^#*ing %#LL" springs to mind.
    Funny when it's not happening to you. :laughing::laughing:
     
    pdg likes this.
Advertisements