Help with migmate 150 spares

  1. tutton New Member

    Posts: 2
    Somerset
    Hi there, just joined up after having a hard time finding sip spares.
    stupidly bought a welder off ebay and paid cash, seemed to be ok, got it home and hooked up to some gas and it stopped feeding wire
    the welder is a sip migmate 150, I have taken the feed motor off and span it by hand and it is knackered and smells burnt out.
    ive looked on the internet but cant find a stockist of the spares or anyone breaking one for bits
    can anyone point me in the right direction?
    cheers
    martin
  2. 500e

    500e just enough to be dangerous

    Posts: 673
    uk
  3. mike 109444

    mike 109444 Member

    Posts: 1,655
    uk Bristol
    Welcome Martin :hug:. Sorry to hear you are having so many problems with your sip. Are you sure that the motor is total? Have you tried it on a 12v supply such as a battery charger or batter? If the motor does work then coukld be you have a fault with the board driving it.
  4. mike 109444

    mike 109444 Member

    Posts: 1,655
    uk Bristol
  5. mike 109444

    mike 109444 Member

    Posts: 1,655
    uk Bristol
    Martin make sure you unplug the motor connectors and mark them before testing. If you find the motor does not run when connected to a charger/battery and you have a meter then connect your meter to the leads that came off the motor, set it to DC volts and check that the drive to the motor still works as when the motor went it may have taken this with it. Assuming the motor is toast then remove it from the gearbox and take a pic of the drive end of the motor inc mount and it's gear with a ruler along side as I might have a motor that could be made to fit. The attached pic is of the motors that come off the machines I work on and if any problem with them they get replaced. Could just be a bit noisy (just need regreasing! but get replaced!) note this is the motor and gearbox but they do seperate. the motor has a speed of 3000rpm but via the gearbox is droped to 48 rpm. What does the motor on your machine have marked on it?
    • 06092012354.jpg
  6. tutton New Member

    Posts: 2
    Somerset
    havnt got a multimeter with me at the moment, but the motor when turned by hand sounds very rough and looks to have disintegrated itself inside the casing, and smells burnt. no markings on motor apart from Johnson on bottom near shaft
    photo of the motor minus gearbox
    [​IMG]

    [​IMG]

    thanks for the sip link bit expensive just didn't want to get burnt and loose all the money I paid for the welder kind of put me off :(
  7. mike 109444

    mike 109444 Member

    Posts: 1,655
    uk Bristol
    1st is Pic of motor removed from gearbox
    2nd is Pic of motor with end plate removed.
    Hope I got them in right order.
    Do you (or any one else thats reading this) know what size the internal diameter is of the SIP wire feed roller?
    The pic you have put up looks a lot like some of the cordless drills!
    ps sorry for poor image quality. Camera phone for you .
    • 22042013983.jpg
    • 22042013985.jpg
  8. mike 109444

    mike 109444 Member

    Posts: 1,655
    uk Bristol
    The gear on the motor has 18 teeth and is aprox 8mm dia.
  9. mike 109444

    mike 109444 Member

    Posts: 1,655
    uk Bristol
Recent Posts